
 
 

 
How to Create an Accessible 
Word Document

 
October 2022 

 
 
  
 
This information is available in alternate formats on request. Please contact the 
Manitoba Accessibility Office at MAO@gov.mb.ca or 204-945-7613 or toll free at 
1-800-282-8069, ext. 7613. 

 

mailto:MAO@gov.mb.ca


2 
 

Introduction 
Making a Word document accessible helps people with visual 
impairments or cognitive disabilities and is used to create accessible 
web pages and PDF’s. Despite recent technological improvements, 
creating an accessible Word document is not a straightforward 
process, but there are some basic steps to help maximize the 
accessibility of your Word document. 

 

Features that Make a Word Document More 
Accessible 
1. Headings 
 
A hierarchical heading structure is an important accessibility 
consideration for people that use screen readers and other assistive 
technologies. With a proper heading structure, they can navigate a 
document by `jumping` through headings. Proper headings are also 
helpful for sighted users as a document can be quickly scanned. See 
below for an example of a hierarchical structure: 

Heading 1 – used as a chapter heading. 

Heading 2 – used as a major sub-section heading. 

Heading 3 – used as a sub-section Heading 2. 

Heading 4 – used as a sub-section under a Heading 3. 

Use Word`s heading structure found under the Home tab to create a 
proper heading structure. If you want to modify the heading style, 
follow the instructions below. 
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Choosing a heading style 
 

There are a couple of different ways to modify a style: 

1. In the Home tab, you can right click on the heading you want to 
modify and select Modify. The Modify Style window opens. 

 

o Select your styles and select OK 

OR, 

2. Select the down arrow as shown below and select Apply Styles.  
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• The Apply Styles window opens. From this window, you can 
control and manage multiple styles. 

  

• From the drop-down, select the style you would like to 
change. The Modify Style window opens. 

• Select your styles and select OK 

To apply a style, select your text and click on style name. To select text 
with a keyboard, place cursor at beginning of text, press and hold 
Ctrl+Shift and Right or Left Arrow to end of the text to highlight.  

It`s important to not create a "heading" by changing the text and 
applying a different font type, a larger font size, bold formatting, etc. 
These changes will provide a visual structure for some users, but the 
document will not meet accessibility standards and assistive 
technology users will not be able to navigate through your document 
easily. 

2. Alt Text 
 
The alternative attribute (alt text) is used to provide an accurate 
description of the visual content for people with cognitive and learning 
disabilities or an aid for people with visual impairments or low vision. 
The ‘alt’ attribute helps the user learn about the content in a document. 

 
Note: Avoid WordArt and text boxes as they may  
be inaccessible or difficult for persons with low vision. 
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Adding alternative text 
 
If you are using Word 2007, follow these steps:   

1. After you have inserted a picture or if you click on the picture 
you inserted, the Format tab under Picture Tools window 
opens. 

2. Click the arrow in the lower-right corner of the Size group. 
The Size window will open. 

  

3. Select the Alt Text tab. 

4. In the Alternative Text box, type the ALT text, and then 
select Close.  

To learn about the different styles of ALT text, review the Alternative 
Attributes for Image Descriptions document. 

If you are using Word 2013, follow these steps:  

1. Right-click the picture that you inserted, then select Format 
Picture... 
     

2. Select the third icon and then select Alt Text  

 

 

http://intranet.mbgov.ca/webhq/accessibility/Pages/alt_attributes.aspx
http://intranet.mbgov.ca/webhq/accessibility/Pages/alt_attributes.aspx
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3. Type in the Title and Description boxes, then select Save. 

When entering alternate text you will notice there is a Title and 
Description field. The Title field is a short description and someone 
using a screen reader can decide to listen to the text provided in the 
Description field. 

3.  Lists  

Lists add an important hierarchical structure to a document and are 
easier to read than long paragraphs because they are less intimidating 
and are usually more direct. 

To create an accessible list, use either an ordered or an unordered list 
in Word.  The options are shown in Figure 1: 
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The first option in Figure1 shows an unordered (bullet) list. This type 
of list is used for a group of items without a sequence: 

• Ketchup 
• Mustard 
• Pickles 
• Onions 

The second option, in Figure 1, shows an ordered (numbered) list. 
This type of list is used to present a group of items (words, phrases, 
sentences) that follow a sequence: 

1. Preheat BBQ on a "high" heat setting. 
2. Cook hamburgers on a "medium" heat setting. 
3. Flip hamburgers when juices are visible on top of the patty. 
4. Remove hamburgers when the inside temperature is 160℉. 

It is important to not create lists manually by indenting the content with 
the Tab button. These changes provide a visual structure for sighted 
users, but the document will not meet accessibility standards.  

4. Links 
 

Adding a link to your document can be really useful to a user, if done 
properly. Create a descriptive link that is useful and tells the user 
where the link takes them. 

Creating links in Word 

• Highlight the text you want as the link. 
• Select the Insert tab 
• Select Hyperlink from the Links box. The Insert Hyperlink 

window will open. 
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• Insert the website address in the Address text box near the 
bottom of the window. 

• Select OK. 

It is important to not paste the website address (URL) of a web page 
into your document. Word automatically creates the link and uses the 
URL as the display text, but the URL text does not make sense to a 
user.  

For example, the web link would read as http://ww.gov.mb.ca, but 
should be written as Government of Manitoba. Also avoid using “click 
here”. Someone using a screen reader can use the Tab button to jump 
from link to link, but if all of the links say ‘click here’ it is not helpful.  
 
 
5. Accessibility Checker 
 

If you are using Word 2007, the Accessibility Checker is not available. 

If you are using Word 2013, you can find the Check Accessibility 
button under the Review tab. 

  

 

 

http://ww.gov.mb.ca/
http://www.gov.mb.ca/
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• The Accessibility Checker task pane appears next to your 
content and shows the inspection results. 

• To see information on why and how to fix an issue, under 
Inspection Results, select an issue. Results appear under 
Additional Information, and you are directed to the 
inaccessible content in your file.  

Inspection Results  
 
The Accessibility Checker identifies possible issues for persons with 
disabilities. Depending on how severe the issue is, the Accessibility 
Checker classifies each issue as an Error, Warning, or Tip, which are 
described as follows: 

• Error. Content that makes the document difficult or 
impossible for persons with disabilities to read and 
understand 

• Warning. Content that in most (but not all) cases makes the 
document difficult to understand for people with disabilities 

• Tip. Content that persons with disabilities can understand 
but that could be presented in a different way to improve 
their experience  
 

6. Converting your document 
 
Website conversion 
 
If your document structure and alternative text has been added 
correctly, when you submit your document to your departmental web 
contact, most of the features will be retained. They will be able to 
effectively convert your content into HTML. 
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PDF conversion 
 
Converting your document to PDF can be extremely useful when you 
need to preserve the look of a document. Some documents best suited 
as a PDF include; brochures, factsheets, annual reports; or application 
forms (standard or fillable). Unfortunately, because a PDF is a picture 
of a page of text rather than actual text, PDFs are not inherently 
accessible to visually impaired people or search engines. Therefore it’s 
important to create an accessible Word document before converting to 
PDF. 
 

Tip: To make large documents more user-friendly,  
add bookmarks to your PDF. You will need Adobe  
Professional to do this. 
 

7. Tables 
 

The purpose of tables is to present information in columns or rows that 
show the meaning of the information in the grid. Sighted users scan a 
table to make associations between data in the table and their 
appropriate row and/or column headers.  

When you have created your table, select Header Row under Table 
Style Options (shown below). Adding a header row helps a screen 
reader scan a table in web pages and PDF files. Unfortunately Word 
documents do not support this functionality. 

Inserting a Table Heading  

1. Click anywhere in the table. 
2. Go to the Design tab at the top of the page. 
3. Check the Header Row check box. 
4. Type (or retype) your column headings. 
5. Press  the Enter key 

 



11 
 

 

  

To Insert a Table  

1. Click on the Insert tab. The second box from the left in the 
ribbon is the “Tables” box. 

2. Select the table button. 
3. Select the number of columns and rows you want and click 

OK. 
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8. Graphs and Charts 
 

To make Charts and Graphs accessible, add a short caption 
preceding them that describes their content.  

To add a caption: 

1. Right click near the edge of the chart, graph or table and 
choose “Insert Caption”. 

2. Word gives you a few default options for your caption. If 
you’d like to create your own select “New Label” and enter 
your caption into the pop-up dialog box. 

Another option is to provide an alternative presentation of the 
findings. For many charts, the best alternative format in which 
to present data is a table with the original figures. Some 
graphics should include good alternate text but also a text 
description of the data contained in the image. 
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Tips for Creating an Accessible Word 
Document 

• Use simple language, write in plain language.

• Ensure that font size is sufficiently large—generally a
minimum of 12 points.

• Provide sufficient contrast between text colors and
background colors.

• Be careful with the use of watermarks. They can impact
readability and create low contrast.

• Provide a table of contents for long documents.

• Avoid WordArt and text boxes as they may be
inaccessible or difficult for persons with low vision.

• Create a hierarchical heading structure, use Word`s
heading structure and do not create a ‘heading’ by
changing the text and applying a different font type, a
larger font size, bold formatting, etc.

• Create a hierarchical list structure, use Word`s ordered
and unordered list. Do not create lists manually by
indenting the content with the Tab button.

Use descriptive links and do not paste the website address 
(URL) of a web page into your document and avoid using ‘click 
here’. 
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Contact Information 
If you have any questions or require this information in an 
alternate format, please contact the Manitoba Accessibility Office. 

Manitoba Accessibility Office  
630 - 240 Graham Avenue  
Winnipeg MB  R3C 0J7  
Phone:  204-945-7613; Toll-free:  1-800-282-8069, Ext. 7613 
Email:  MAO@gov.mb.ca   
Website:  AccessibilityMB.ca     

For questions about compliance, please contact: 

Accessibility Compliance Secretariat  
Second Floor – 114 Garry Street  
Winnipeg, MB R3C 1G1 
Email:  accessibilitycompliance@gov.mb.ca  

mailto:MAO@gov.mb.ca
http://www.accessibilitymb.ca/
mailto:accessibilitycompliance@gov.mb.ca
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